aboutsummaryrefslogtreecommitdiff
path: root/finance/grisbi/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'finance/grisbi/Makefile')
-rw-r--r--finance/grisbi/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/finance/grisbi/Makefile b/finance/grisbi/Makefile
index 90981ceee6af..3c5bdece257f 100644
--- a/finance/grisbi/Makefile
+++ b/finance/grisbi/Makefile
@@ -27,8 +27,8 @@ INSTALLS_ICONS= yes
MAN1= grisbi.1
-CPPFLAGS= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
-CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
+CPPFLAGS+= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
+LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
.if defined(WITHOUT_NLS)
CONFIGURE_ARGS+=--disable-nls