aboutsummaryrefslogtreecommitdiff
path: root/finance/p5-Business-OnlinePayment-AuthorizeNet/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'finance/p5-Business-OnlinePayment-AuthorizeNet/Makefile')
-rw-r--r--finance/p5-Business-OnlinePayment-AuthorizeNet/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/finance/p5-Business-OnlinePayment-AuthorizeNet/Makefile b/finance/p5-Business-OnlinePayment-AuthorizeNet/Makefile
new file mode 100644
index 000000000000..947870599237
--- /dev/null
+++ b/finance/p5-Business-OnlinePayment-AuthorizeNet/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: Business::OnlinePayment::AuthorizeNet
+# Date created: 24 October 2002
+# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Business-OnlinePayment-AuthorizeNet
+PORTVERSION= 3.11
+CATEGORIES= misc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Business
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+BUILD_DEPENDS= ${SITE_PERL}/Business/CreditCard.pm:${PORTSDIR}/misc/p5-Business-CreditCard \
+ ${SITE_PERL}/Business/OnlinePayment.pm:${PORTSDIR}/misc/p5-Business-OnlinePayment \
+ ${SITE_PERL}/${PERL_ARCH}/Text/CSV_XS.pm:${PORTSDIR}/textproc/p5-Text-CSV_XS
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+MAN3= Business::OnlinePayment::AuthorizeNet.3
+
+.include <bsd.port.mk>