aboutsummaryrefslogtreecommitdiff
path: root/finance/p5-Business-OnlinePayment-PaymenTech/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'finance/p5-Business-OnlinePayment-PaymenTech/Makefile')
-rw-r--r--finance/p5-Business-OnlinePayment-PaymenTech/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/finance/p5-Business-OnlinePayment-PaymenTech/Makefile b/finance/p5-Business-OnlinePayment-PaymenTech/Makefile
new file mode 100644
index 000000000000..50537f0a4b7f
--- /dev/null
+++ b/finance/p5-Business-OnlinePayment-PaymenTech/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Business-OnlinePayment-PaymenTech
+# Date created: 2008/08/31
+# Whom: chinsan
+#
+# $FreeBSD$
+#
+
+PORTNAME= Business-OnlinePayment-PaymenTech
+PORTVERSION= 1.0.2
+CATEGORIES= finance perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= chinsan@FreeBSD.org
+COMMENT= PaymenTech backend for Business::OnlinePayment
+
+BUILD_DEPENDS= ${SITE_PERL}/Business/OnlinePayment.pm:${PORTSDIR}/finance/p5-Business-OnlinePayment \
+ p5-Module-Install>=0:${PORTSDIR}/devel/p5-Module-Install
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Business::OnlinePayment::PaymenTech.3
+
+.include <bsd.port.mk>