aboutsummaryrefslogtreecommitdiff
path: root/finance/p5-Business-TW-TSIB-CStorePayment/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'finance/p5-Business-TW-TSIB-CStorePayment/Makefile')
-rw-r--r--finance/p5-Business-TW-TSIB-CStorePayment/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/finance/p5-Business-TW-TSIB-CStorePayment/Makefile b/finance/p5-Business-TW-TSIB-CStorePayment/Makefile
new file mode 100644
index 000000000000..1b8c49705eb9
--- /dev/null
+++ b/finance/p5-Business-TW-TSIB-CStorePayment/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-Business-TW-TSIB-CStorePayment
+# Date created: 2007/10/04
+# Whom: chinsan
+#
+# $FreeBSD$
+#
+
+PORTNAME= Business-TW-TSIB-CStorePayment
+PORTVERSION= 0.02
+CATEGORIES= finance perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= chinsan@FreeBSD.org
+COMMENT= Module for Taishin Bank Convenient Store Payment Management
+
+BUILD_DEPENDS= p5-Class-Accessor>=0:${PORTSDIR}/devel/p5-Class-Accessor \
+ p5-DateTime>=0:${PORTSDIR}/devel/p5-DateTime \
+ p5-List-MoreUtils>=0:${PORTSDIR}/lang/p5-List-MoreUtils
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Business::TW::TSIB::CStorePayment.3
+
+.include <bsd.port.mk>