aboutsummaryrefslogtreecommitdiff
path: root/finance/skrooge/files/patch-CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'finance/skrooge/files/patch-CMakeLists.txt')
-rw-r--r--finance/skrooge/files/patch-CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/finance/skrooge/files/patch-CMakeLists.txt b/finance/skrooge/files/patch-CMakeLists.txt
new file mode 100644
index 000000000000..e5fd5f496a23
--- /dev/null
+++ b/finance/skrooge/files/patch-CMakeLists.txt
@@ -0,0 +1,10 @@
+--- CMakeLists.txt.orig 2016-09-25 07:13:38 UTC
++++ CMakeLists.txt
+@@ -86,6 +86,7 @@ IF(SKG_CIPHER)
+ SET(SQLITE_LIBRARIES ${SQLCIPHER_LIBRARIES})
+ SET(SQLITE_INCLUDE_DIR ${SQLCIPHER_INCLUDE_DIRS})
+ ADD_DEFINITIONS(-DSKGCIPHER)
++ link_directories(${SQLCIPHER_LIBRARY_DIRS})
+ ELSE(SKG_CIPHER)
+ FIND_PACKAGE(Sqlite 3.7.0 REQUIRED)
+ MESSAGE( STATUS " Mode SQLITE enabled")