aboutsummaryrefslogtreecommitdiff
path: root/finance/trytond28_product_attribute/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'finance/trytond28_product_attribute/Makefile')
-rw-r--r--finance/trytond28_product_attribute/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/finance/trytond28_product_attribute/Makefile b/finance/trytond28_product_attribute/Makefile
new file mode 100644
index 000000000000..a2cf6ac3ce48
--- /dev/null
+++ b/finance/trytond28_product_attribute/Makefile
@@ -0,0 +1,24 @@
+# Created by: Matthias Petermann <matthias@petermann-it.de>
+# $FreeBSD$
+
+PORTNAME= trytond28_product_attribute
+PORTVERSION= 2.8.0
+CATEGORIES= finance python
+MASTER_SITES= https://pypi.python.org/packages/source/t/trytond_product_attribute/ \
+ http://downloads.tryton.org/${PORTVERSION:R}/
+DISTNAME= trytond_product_attribute-${PORTVERSION}
+
+MAINTAINER= matthias@petermann-it.de
+COMMENT= Tryton Application Platform (Product Attribute Module)
+
+LICENSE= GPLv3
+
+RUN_DEPENDS= trytond28_product>=2.8.0:${PORTSDIR}/finance/trytond28_product
+
+CONFLICTS= trytond_product_attribute-2.[46].*
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
+PYEASYINSTALL_EGG=${DISTNAME}-py${PYTHON_VER}${PYEASYINSTALL_OSARCH}.egg
+
+.include <bsd.port.mk>