aboutsummaryrefslogtreecommitdiff
path: root/finance/trytond28_sale/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'finance/trytond28_sale/Makefile')
-rw-r--r--finance/trytond28_sale/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/finance/trytond28_sale/Makefile b/finance/trytond28_sale/Makefile
new file mode 100644
index 000000000000..d19801e62fc1
--- /dev/null
+++ b/finance/trytond28_sale/Makefile
@@ -0,0 +1,25 @@
+# Created by: Matthias Petermann <matthias@petermann-it.de>
+# $FreeBSD$
+
+PORTNAME= trytond28_sale
+PORTVERSION= 2.8.1
+CATEGORIES= finance python
+MASTER_SITES= https://pypi.python.org/packages/source/t/trytond_sale/ \
+ http://downloads.tryton.org/${PORTVERSION:R}/
+DISTNAME= trytond_sale-${PORTVERSION}
+
+MAINTAINER= matthias@petermann-it.de
+COMMENT= Tryton Application Platform (Sale Module)
+
+LICENSE= GPLv3
+
+RUN_DEPENDS= trytond28_account_invoice>=2.8.2:${PORTSDIR}/finance/trytond28_account_invoice \
+ trytond28_stock>=2.8.2:${PORTSDIR}/finance/trytond28_stock
+
+CONFLICTS= trytond_sale-2.[46].*
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
+PYEASYINSTALL_EGG=${DISTNAME}-py${PYTHON_VER}${PYEASYINSTALL_OSARCH}.egg
+
+.include <bsd.port.mk>