aboutsummaryrefslogtreecommitdiff
path: root/finance/trytond28_sale_opportunity/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'finance/trytond28_sale_opportunity/Makefile')
-rw-r--r--finance/trytond28_sale_opportunity/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/finance/trytond28_sale_opportunity/Makefile b/finance/trytond28_sale_opportunity/Makefile
new file mode 100644
index 000000000000..ed3533fd7631
--- /dev/null
+++ b/finance/trytond28_sale_opportunity/Makefile
@@ -0,0 +1,24 @@
+# Created by: Matthias Petermann <matthias@petermann-it.de>
+# $FreeBSD$
+
+PORTNAME= trytond28_sale_opportunity
+PORTVERSION= 2.8.1
+CATEGORIES= finance python
+MASTER_SITES= https://pypi.python.org/packages/source/t/trytond_sale_opportunity/ \
+ http://downloads.tryton.org/${PORTVERSION:R}/
+DISTNAME= trytond_sale_opportunity-${PORTVERSION}
+
+MAINTAINER= matthias@petermann-it.de
+COMMENT= Tryton Application Platform (Sale Opportunity Module)
+
+LICENSE= GPLv3
+
+RUN_DEPENDS= trytond28_sale>=2.8.1:${PORTSDIR}/finance/trytond28_sale
+
+CONFLICTS= trytond_sale_opportunity-2.[46].*
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
+PYEASYINSTALL_EGG=${DISTNAME}-py${PYTHON_VER}${PYEASYINSTALL_OSARCH}.egg
+
+.include <bsd.port.mk>