aboutsummaryrefslogtreecommitdiff
path: root/finance/trytond28_stock_lot/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'finance/trytond28_stock_lot/Makefile')
-rw-r--r--finance/trytond28_stock_lot/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/finance/trytond28_stock_lot/Makefile b/finance/trytond28_stock_lot/Makefile
new file mode 100644
index 000000000000..ffa0bc3ca820
--- /dev/null
+++ b/finance/trytond28_stock_lot/Makefile
@@ -0,0 +1,25 @@
+# Created by: Matthias Petermann <matthias@petermann-it.de>
+# $FreeBSD$
+
+PORTNAME= trytond28_stock_lot
+PORTVERSION= 2.8.0
+CATEGORIES= finance python
+MASTER_SITES= https://pypi.python.org/packages/source/t/trytond_stock_lot/ \
+ http://downloads.tryton.org/${PORTVERSION:R}/
+DISTNAME= trytond_stock_lot-${PORTVERSION}
+
+MAINTAINER= matthias@petermann-it.de
+COMMENT= Tryton Application Platform (Stock Lot Module)
+
+LICENSE= GPLv3
+
+RUN_DEPENDS= trytond28_product>=2.8.0:${PORTSDIR}/finance/trytond28_product \
+ trytond28_stock>=2.8.2:${PORTSDIR}/finance/trytond28_stock
+
+CONFLICTS= trytond_stock_lot-2.[46].*
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
+PYEASYINSTALL_EGG=${DISTNAME}-py${PYTHON_VER}${PYEASYINSTALL_OSARCH}.egg
+
+.include <bsd.port.mk>