aboutsummaryrefslogtreecommitdiff
path: root/finance/xquote/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'finance/xquote/Makefile')
-rw-r--r--finance/xquote/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/finance/xquote/Makefile b/finance/xquote/Makefile
new file mode 100644
index 000000000000..cb03848953da
--- /dev/null
+++ b/finance/xquote/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: xquote
+# Version required: 1.1
+# Date created: 4 Jan 1998
+# Whom: Ian Struble <ian@broken.net>
+#
+# $Id$
+
+DISTNAME= xquote-1.1
+CATEGORIES= misc
+MASTER_SITES= http://sunsite.auc.dk/xinvest/ \
+ ${MASTER_SITE_XCONTRIB}
+MASTER_SITE_SUBDIR= applications
+
+MAINTAINER= mph@freebsd.org
+
+LIB_DEPENDS= Xpm\\.4\\.:${PORTSDIR}/graphics/xpm
+
+REQUIRES_MOTIF= yes
+
+USE_IMAKE= yes
+NO_INSTALL_MANPAGES= yes
+
+.include <bsd.port.mk>