aboutsummaryrefslogtreecommitdiff
path: root/finance
diff options
context:
space:
mode:
Diffstat (limited to 'finance')
-rw-r--r--finance/aqbanking/Makefile1
-rw-r--r--finance/aqmoney/Makefile1
-rw-r--r--finance/khacc/Makefile1
-rw-r--r--finance/ledger/Makefile1
-rw-r--r--finance/openhbci/Makefile1
-rw-r--r--finance/qhacc/Makefile1
-rw-r--r--finance/quantlib/Makefile1
7 files changed, 0 insertions, 7 deletions
diff --git a/finance/aqbanking/Makefile b/finance/aqbanking/Makefile
index 9adc309623bc..428c8c50b6a6 100644
--- a/finance/aqbanking/Makefile
+++ b/finance/aqbanking/Makefile
@@ -32,7 +32,6 @@ CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include -L${LOCALBASE}/lib \
${QTCPPFLAGS} ${PTHREAD_CFLAGS}"
CONFIGURE_ENV+= LIBS="${QTCFGLIBS} ${PTHREAD_LIBS}"
CONFIGURE_ENV+= QTDIR="${QT_PREFIX}"
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
USE_LDCONFIG= yes
diff --git a/finance/aqmoney/Makefile b/finance/aqmoney/Makefile
index 8c022e01c3df..b813ad426fef 100644
--- a/finance/aqmoney/Makefile
+++ b/finance/aqmoney/Makefile
@@ -16,7 +16,6 @@ COMMENT= Manage your credit institute accounts using openhbci
LIB_DEPENDS= openhbci.14:${PORTSDIR}/finance/openhbci
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
MAN1= aqmoney.1
PLIST_FILES= bin/aqmoney
diff --git a/finance/khacc/Makefile b/finance/khacc/Makefile
index bc9baacbb5e5..6b7eb87d1c8a 100644
--- a/finance/khacc/Makefile
+++ b/finance/khacc/Makefile
@@ -21,7 +21,6 @@ USE_KDELIBS_VER=3
USE_PERL5_BUILD=yes
USE_GMAKE= yes
USE_AUTOTOOLS= automake:19:env autoconf:262:env libtool:15
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-qhacc-config=${LOCALBASE}/bin
MAKE_ARGS= ACLOCAL="${TRUE}" AUTOCONF="${TRUE}" AUTOMAKE="${TRUE}" \
AUTOHEADER="${TRUE}"
diff --git a/finance/ledger/Makefile b/finance/ledger/Makefile
index 01ec4efe0c2f..c8fe09e3643a 100644
--- a/finance/ledger/Makefile
+++ b/finance/ledger/Makefile
@@ -24,7 +24,6 @@ GNU_CONFIGURE= yes
CPPFLAGS+= -I${LOCALBASE}/include -I${LOCALBASE}/include/w3c-libwww
LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
-CONFIGURE_TARGET?= --build=${ARCH}-portbld-freebsd${OSREL}
NO_INSTALL_MANPAGES= yes
INFO= ledger
diff --git a/finance/openhbci/Makefile b/finance/openhbci/Makefile
index 8d13754e7f02..23bf529d2cc1 100644
--- a/finance/openhbci/Makefile
+++ b/finance/openhbci/Makefile
@@ -17,7 +17,6 @@ COMMENT= HBCI is a bank-independent homebanking standard
USE_AUTOTOOLS= libtool:15
WRKSRC= ${WRKDIR}/${PORTNAME}-0.9.17
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
USE_LDCONFIG= yes
.include <bsd.port.mk>
diff --git a/finance/qhacc/Makefile b/finance/qhacc/Makefile
index ff58d3803c03..c3d83a5d74b7 100644
--- a/finance/qhacc/Makefile
+++ b/finance/qhacc/Makefile
@@ -20,7 +20,6 @@ USE_AUTOTOOLS= libtool:15
USE_QT_VER= 3
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-qt-moc=${QT_PREFIX}/bin \
--with-qt-libs=${QT_PREFIX}/lib
MAKE_ARGS= ACLOCAL="${TRUE}" AUTOCONF="${TRUE}" AUTOMAKE="${TRUE}" \
diff --git a/finance/quantlib/Makefile b/finance/quantlib/Makefile
index 9fcc0175b3d9..aad1258faf00 100644
--- a/finance/quantlib/Makefile
+++ b/finance/quantlib/Makefile
@@ -22,7 +22,6 @@ WRKSRC= ${WRKDIR}/QuantLib-${PORTVERSION}
USE_AUTOTOOLS= libtool:15
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS} -I${LOCALBASE}/include" LDFLAGS="${PTHREAD_LIBS} -L${LOCALBASE}/lib"
USE_LDCONFIG= yes