aboutsummaryrefslogtreecommitdiff
path: root/finance
diff options
context:
space:
mode:
Diffstat (limited to 'finance')
-rw-r--r--finance/opentaxsolver/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/finance/opentaxsolver/Makefile b/finance/opentaxsolver/Makefile
index 16a2f07760bd..b2cf9e958bff 100644
--- a/finance/opentaxsolver/Makefile
+++ b/finance/opentaxsolver/Makefile
@@ -24,7 +24,7 @@ UPPORTNAME= OpenTaxSolver
.if !defined(WITHOUT_X11)
USE_GL= yes
USE_XORG= xmu xext x11
-BUILD_DEPENDS+= pkg-config:${PORTSDIR}/devel/pkg-config
+USE_PKGCONFIG= yes
CPPFLAGS+= $$(pkg-config --cflags-only-I glu xext xmu)
LDFLAGS+= $$(pkg-config --libs-only-L glu xext xmu)
SUB_LIST+= X11=