aboutsummaryrefslogtreecommitdiff
path: root/french
diff options
context:
space:
mode:
Diffstat (limited to 'french')
-rw-r--r--french/hyphen/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/french/hyphen/Makefile b/french/hyphen/Makefile
index e5b854f6e4d0..2c68e374e581 100644
--- a/french/hyphen/Makefile
+++ b/french/hyphen/Makefile
@@ -22,12 +22,11 @@ FRALIASES= fr_FR fr_BE fr_CA fr_CH fr_LU
PLIST_FILES+= %%DATADIR%%/hyph_${ALIAS}.dic
.endfor
-NO_STAGE= yes
do-install:
- ${MKDIR} ${DATADIR}/
- ${INSTALL_DATA} ${WRKSRC}/hyph_fr.dic ${DATADIR}/
+ ${MKDIR} ${STAGEDIR}${DATADIR}/
+ ${INSTALL_DATA} ${WRKSRC}/hyph_fr.dic ${STAGEDIR}${DATADIR}/
.for ALIAS in ${FRALIASES}
- ${LN} -s hyph_fr.dic ${DATADIR}/hyph_${ALIAS}.dic
+ ${LN} -s hyph_fr.dic ${STAGEDIR}${DATADIR}/hyph_${ALIAS}.dic
.endfor
.include <bsd.port.mk>