aboutsummaryrefslogtreecommitdiff
path: root/ftp/cftp
diff options
context:
space:
mode:
Diffstat (limited to 'ftp/cftp')
-rw-r--r--ftp/cftp/Makefile2
-rw-r--r--ftp/cftp/files/patch-mkbind_c12
2 files changed, 13 insertions, 1 deletions
diff --git a/ftp/cftp/Makefile b/ftp/cftp/Makefile
index 9135cc9ad3a1..3fab844789c3 100644
--- a/ftp/cftp/Makefile
+++ b/ftp/cftp/Makefile
@@ -7,7 +7,7 @@
PORTNAME= cftp
PORTVERSION= 0.12
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= ftp ipv6
MASTER_SITES= ftp://ftp.giga.or.at/pub/nih/cftp/ \
ftp://sunsite.univie.ac.at/pub/nih/cftp/
diff --git a/ftp/cftp/files/patch-mkbind_c b/ftp/cftp/files/patch-mkbind_c
new file mode 100644
index 000000000000..94979ef9a468
--- /dev/null
+++ b/ftp/cftp/files/patch-mkbind_c
@@ -0,0 +1,12 @@
+$OpenBSD: patch-mkbind_c,v 1.1 2003/04/15 15:50:11 avsm Exp $
+--- mkbind.c.orig Tue Apr 15 16:47:09 2003
++++ mkbind.c Tue Apr 15 16:47:24 2003
+@@ -86,7 +86,7 @@ int
+ main(int argc, char **argv)
+ {
+ FILE *fin, *fout;
+- char line[4069], *p, *tok, **args;
++ char line[4096], *p, *tok, **args;
+ char tmp[128];
+ struct binding *b;
+ int i, j, off, argoff, len;