aboutsummaryrefslogtreecommitdiff
path: root/ftp/lukemftp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ftp/lukemftp/Makefile')
-rw-r--r--ftp/lukemftp/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/ftp/lukemftp/Makefile b/ftp/lukemftp/Makefile
new file mode 100644
index 000000000000..9444302c07c1
--- /dev/null
+++ b/ftp/lukemftp/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: lukemftp
+# Date created: 04 Aug 2000
+# Whom: Chris D. Faulhaber <jedgar@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= lukemftp
+PORTVERSION= 1.5
+CATEGORIES= ftp
+MASTER_SITES= ftp://ftp.netbsd.org/pub/NetBSD/misc/lukemftp/
+
+MAINTAINER= jedgar@FreeBSD.org
+
+GNU_CONFIGURE= yes
+
+MAN1= lukemftp.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/src/ftp ${PREFIX}/bin/lukemftp
+ ${INSTALL_MAN} ${WRKSRC}/src/ftp.1 ${PREFIX}/man/man1/lukemftp.1
+
+.include <bsd.port.mk>