aboutsummaryrefslogtreecommitdiff
path: root/ftp/paraget/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ftp/paraget/Makefile')
-rw-r--r--ftp/paraget/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/ftp/paraget/Makefile b/ftp/paraget/Makefile
index 49c740ed9bf3..ae026545d00f 100644
--- a/ftp/paraget/Makefile
+++ b/ftp/paraget/Makefile
@@ -15,11 +15,11 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= ijliao@FreeBSD.org
COMMENT= Parallel ftp-fetching program
-BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Net/FTP.pm:${PORTSDIR}/net/p5-Net \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Class/MethodMaker.pm:${PORTSDIR}/devel/p5-Class-MethodMaker
+BUILD_DEPENDS= ${SITE_PERL}/Net/FTP.pm:${PORTSDIR}/net/p5-Net \
+ ${SITE_PERL}/Class/MethodMaker.pm:${PORTSDIR}/devel/p5-Class-MethodMaker
RUN_DEPENDS= ${BUILD_DEPENDS} \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/URI.pm:${PORTSDIR}/net/p5-URI \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/XML/Simple.pm:${PORTSDIR}/textproc/p5-XML-Simple
+ ${SITE_PERL}/URI.pm:${PORTSDIR}/net/p5-URI \
+ ${SITE_PERL}/XML/Simple.pm:${PORTSDIR}/textproc/p5-XML-Simple
PERL_CONFIGURE= yes