aboutsummaryrefslogtreecommitdiff
path: root/ftp/profxp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ftp/profxp/Makefile')
-rw-r--r--ftp/profxp/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/ftp/profxp/Makefile b/ftp/profxp/Makefile
index daa40d47938b..2ab2fa8fdf73 100644
--- a/ftp/profxp/Makefile
+++ b/ftp/profxp/Makefile
@@ -3,7 +3,7 @@
PORTNAME= profxp
PORTVERSION= 3p2
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= ftp
MASTER_SITES= http://duncanthrax.net/profxp/
DISTNAME= ${PORTNAME}-v${PORTVERSION:S/p/-pre/}-src
@@ -25,8 +25,8 @@ post-patch1:
@${REINPLACE_CMD} -i '' '1s|^\#.*|#!${PERL}|' ${WRKSRC}/profxpv3.pl
do-install:
- @${MKDIR} ${STAGEDIR}${SITE_PERL}
+ @${MKDIR} ${STAGEDIR}${PREFIX}/${SITE_PERL_REL}
${INSTALL_SCRIPT} ${WRKSRC}/profxpv3.pl ${STAGEDIR}${PREFIX}/bin/profxp
- ${CP} -R ${WRKSRC}/profxp ${STAGEDIR}${SITE_PERL}
+ ${CP} -R ${WRKSRC}/profxp ${STAGEDIR}${PREFIX}/${SITE_PERL_REL}
.include <bsd.port.mk>