aboutsummaryrefslogtreecommitdiff
path: root/ftp/wzdftpd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ftp/wzdftpd/Makefile')
-rw-r--r--ftp/wzdftpd/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/ftp/wzdftpd/Makefile b/ftp/wzdftpd/Makefile
index 20a1f2ec3ae0..c6b03188d683 100644
--- a/ftp/wzdftpd/Makefile
+++ b/ftp/wzdftpd/Makefile
@@ -21,7 +21,7 @@ USE_GMAKE= yes
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
USE_GNOME= pkgconfig ltverhack
-CONFIGURE_ARGS+= --without-pam --disable-pgsql --disable-bonjour --mandir=${MANPREFIX}/man
+CONFIGURE_ARGS+= --without-pam --disable-pgsql --disable-bonjour
CONFIGURE_ENV= CPPFLAGS="${CPPLAGS} -I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib ${PTHREAD_LIBS}"
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}