aboutsummaryrefslogtreecommitdiff
path: root/games/3dc
diff options
context:
space:
mode:
Diffstat (limited to 'games/3dc')
-rw-r--r--games/3dc/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/games/3dc/Makefile b/games/3dc/Makefile
index f9d0790949ef..095e16faf548 100644
--- a/games/3dc/Makefile
+++ b/games/3dc/Makefile
@@ -22,7 +22,8 @@ WRKSRC= ${WRKDIR}/3Dc/src
post-patch:
.for file in init.c main.c piece.c stack.c xif.c
- @${PERL} -pi -e "s/malloc.h/stdlib.h/g" ${WRKSRC}/${file}
+ @${REINPLACE_CMD} -i '' -e 's|malloc.h|stdlib.h|' \
+ ${WRKSRC}/${file}
.endfor
do-install: