aboutsummaryrefslogtreecommitdiff
path: root/games/54321
diff options
context:
space:
mode:
Diffstat (limited to 'games/54321')
-rw-r--r--games/54321/Makefile2
-rw-r--r--games/54321/files/variables.GNU4
2 files changed, 3 insertions, 3 deletions
diff --git a/games/54321/Makefile b/games/54321/Makefile
index f69b9f1f1f74..07d0a003fc31 100644
--- a/games/54321/Makefile
+++ b/games/54321/Makefile
@@ -7,7 +7,7 @@
PORTNAME= 54321
PORTVERSION= 1.0.2001.11.16
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= games
MASTER_SITES= http://www.nklein.com/products/54321/${PORTVERSION}/
DISTNAME= ${PORTNAME}
diff --git a/games/54321/files/variables.GNU b/games/54321/files/variables.GNU
index f6d1e4a617a4..e2fea19aeccb 100644
--- a/games/54321/files/variables.GNU
+++ b/games/54321/files/variables.GNU
@@ -8,11 +8,11 @@ MKDIR_CMD = test -d $(@D) || mkdir -p $(@D)
SDL := ${LOCALBASE}
SDL_IMAGE := ${LOCALBASE}
-CPPFLAGS += -I${SDL}/include/SDL11 -I${SDL_IMAGE}/include/SDL11
+CPPFLAGS += -I${SDL}/include/SDL -I${SDL}/include -I${SDL_IMAGE}/include/SDL
LDFLAGS += \
-L${SDL_IMAGE}/lib -Wl,-rpath -Wl,${SDL_IMAGE}/lib \
-L${SDL}/lib -Wl,-rpath -Wl,${SDL}/lib \
- -lSDL_image -lSDL-1.1 -lSDLmain-1.1 -pthread -lpng
+ -lSDL_image -lSDL -lSDLmain -pthread -lpng
prog: Release/54321-$(OPSYS)