aboutsummaryrefslogtreecommitdiff
path: root/games/adgali/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/adgali/Makefile')
-rw-r--r--games/adgali/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/games/adgali/Makefile b/games/adgali/Makefile
index eee405cf8c55..10f27b648154 100644
--- a/games/adgali/Makefile
+++ b/games/adgali/Makefile
@@ -28,7 +28,8 @@ USE_GMAKE= yes
USE_LIBTOOL= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
CONFIGURE_ENV= SDL_CONFIG=${SDL_CONFIG} \
- CPPFLAGS="-I${LOCALBASE}/include" \
+ CPPFLAGS="-I${LOCALBASE}/include/freetype1 \
+ -I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS= --enable-compile-type=optim
INSTALLS_SHLIB= yes