aboutsummaryrefslogtreecommitdiff
path: root/games/adonthell/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/adonthell/Makefile')
-rw-r--r--games/adonthell/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/games/adonthell/Makefile b/games/adonthell/Makefile
index 2fd1876d0303..7350900bada4 100644
--- a/games/adonthell/Makefile
+++ b/games/adonthell/Makefile
@@ -24,14 +24,13 @@ USE_PYTHON= yes
USE_GETTEXT= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}" \
- PYPACKAGE="${PYTHON_CMD}" ac_cv_path_P_SWIG=no
+CONFIGURE_ENV= PYPACKAGE="${PYTHON_CMD}" ac_cv_path_P_SWIG=no
CONFIGURE_ARGS= --disable-py-debug
PLIST_SUB= VERSION="${PORTVERSION:R}"
-CPPFLAGS= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
-LDFLAGS= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
+CPPFLAGS+= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
+LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
WEDGE_VERSION= 0.3.4