aboutsummaryrefslogtreecommitdiff
path: root/games/allacrost/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/allacrost/Makefile')
-rw-r--r--games/allacrost/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/games/allacrost/Makefile b/games/allacrost/Makefile
index dd5d3d1a8f9f..dcfde29f34eb 100644
--- a/games/allacrost/Makefile
+++ b/games/allacrost/Makefile
@@ -11,8 +11,7 @@ DISTNAME= ${PORTNAME}_demo_source_${PORTVERSION}
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Single player 2D role-playing game
-LIB_DEPENDS= libjpeg.so:${PORTSDIR}/graphics/jpeg \
- libpng.so:${PORTSDIR}/graphics/png \
+LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png \
libogg.so:${PORTSDIR}/audio/libogg \
libvorbis.so:${PORTSDIR}/audio/libvorbis \
libboost_thread.so:${PORTSDIR}/devel/boost-libs
@@ -20,7 +19,7 @@ LIB_DEPENDS= libjpeg.so:${PORTSDIR}/graphics/jpeg \
LICENSE= GPLv2
GNU_CONFIGURE= yes
-USES= gettext gmake iconv openal:al lua:51
+USES= gettext gmake iconv jpeg openal:al lua:51
USE_SDL= sdl ttf net
USE_GL= yes
USE_GCC= any # problems in luabind