aboutsummaryrefslogtreecommitdiff
path: root/games/deng/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/deng/Makefile')
-rw-r--r--games/deng/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/deng/Makefile b/games/deng/Makefile
index 87e918421c7f..b67004d5295e 100644
--- a/games/deng/Makefile
+++ b/games/deng/Makefile
@@ -19,11 +19,11 @@ BUILD_DEPENDS= zip:${PORTSDIR}/archivers/zip
LIB_DEPENDS= png.5:${PORTSDIR}/graphics/png
RUN_DEPENDS= timidity:${PORTSDIR}/audio/timidity
-USE_GL= yes
+USE_GL= gl
USE_LDCONFIG= yes
USE_SDL= sdl mixer net
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include \
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include \
`${SDL_CONFIG} --cflags`"
CONFIGURE_SCRIPT= ../configure
CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}