aboutsummaryrefslogtreecommitdiff
path: root/games/enigma/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/enigma/Makefile')
-rw-r--r--games/enigma/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/enigma/Makefile b/games/enigma/Makefile
index bfdc8f45b5eb..12978c98adee 100644
--- a/games/enigma/Makefile
+++ b/games/enigma/Makefile
@@ -26,8 +26,8 @@ USE_SDL= image mixer sdl ttf
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-cxxlua \
--with-libintl-prefix="${LOCALBASE}"
-CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib -L${LUA_LIBDIR}" \
- CPPFLAGS="-I${LOCALBASE}/include -I${LUA_INCDIR}"
+CPPFLAGS+= -I${LOCALBASE}/include -I${LUA_INCDIR}
+LDFLAGS+= -L${LOCALBASE}/lib -L${LUA_LIBDIR}
MAKE_JOBS_SAFE= yes
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}