aboutsummaryrefslogtreecommitdiff
path: root/games/fkiss/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/fkiss/Makefile')
-rw-r--r--games/fkiss/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/games/fkiss/Makefile b/games/fkiss/Makefile
new file mode 100644
index 000000000000..71bb9bf1b3de
--- /dev/null
+++ b/games/fkiss/Makefile
@@ -0,0 +1,28 @@
+# ports collection makefile for: fkiss
+# Version required: 0.28
+# Date created: 31 Oct 1998
+# Whom: Seiichirou Hiraoka
+#
+# $Id$
+#
+
+DISTNAME= fkiss028
+PKGNAME= fkiss-0.28
+CATEGORIES= games x11
+MASTER_SITES= http://www2s.biglobe.ne.jp/~yav/soft/fkiss/
+
+MAINTAINER= flathill@flathill.gr.jp
+
+RUN_DEPENDS= lha:${PORTSDIR}/archivers/lha
+
+WRKSRC= ${WRKDIR}/fkiss
+USE_IMAKE= yes
+MAN1= fkiss.1
+
+INSTALL_TARGET= install install.man
+
+post-install:
+ ${MKDIR} ${PREFIX}/share/examples/fkiss
+ ${INSTALL_DATA} ${WRKSRC}/frkismi4.lzh ${PREFIX}/share/examples/fkiss
+
+.include <bsd.port.mk>