aboutsummaryrefslogtreecommitdiff
path: root/games/freecell-solver/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/freecell-solver/Makefile')
-rw-r--r--games/freecell-solver/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/freecell-solver/Makefile b/games/freecell-solver/Makefile
index c67a39e254e5..1d7eda2c59b3 100644
--- a/games/freecell-solver/Makefile
+++ b/games/freecell-solver/Makefile
@@ -24,7 +24,7 @@ RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}random2>=1.0.1:math/py-random2@${PY_FLAVOR}
OPTIONS_DEFINE= DOCS EXAMPLES TCMALLOC
TCMALLOC_DESC= Use Google's TCMalloc
-USES= cmake:outsource compiler:c11 perl5 python:3.4+ shebangfix tar:xz
+USES= cmake compiler:c11 perl5 python:3.4+ shebangfix tar:xz
USE_PERL5= build
SHEBANG_FILES= board_gen/make_pysol_freecell_board.py \
board_gen/transpose-freecell-board.py \