aboutsummaryrefslogtreecommitdiff
path: root/games/frozen-bubble/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/frozen-bubble/Makefile')
-rw-r--r--games/frozen-bubble/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/games/frozen-bubble/Makefile b/games/frozen-bubble/Makefile
index c02f43ff02f1..a3a665cd7064 100644
--- a/games/frozen-bubble/Makefile
+++ b/games/frozen-bubble/Makefile
@@ -13,14 +13,14 @@ COMMENT= Throw colourful bubbles to build groups and destroy the groups
LICENSE= GPLv2
BUILD_DEPENDS:= ${RUN_DEPENDS} \
- p5-File-Slurp>=0:${PORTSDIR}/devel/p5-File-Slurp
-RUN_DEPENDS= p5-SDL>=2.511:${PORTSDIR}/devel/p5-SDL \
- p5-Locale-gettext>=0:${PORTSDIR}/devel/p5-Locale-gettext \
- p5-IPC-System-Simple>=0:${PORTSDIR}/devel/p5-IPC-System-Simple \
- p5-Locale-Maketext-Simple>=0:${PORTSDIR}/devel/p5-Locale-Maketext-Simple \
- p5-Locale-Maketext-Lexicon>=0:${PORTSDIR}/devel/p5-Locale-Maketext-Lexicon \
- p5-Compress-Bzip2>=0:${PORTSDIR}/archivers/p5-Compress-Bzip2 \
- p5-Alien-SDL>=1.413:${PORTSDIR}/devel/p5-Alien-SDL
+ p5-File-Slurp>=0:devel/p5-File-Slurp
+RUN_DEPENDS= p5-SDL>=2.511:devel/p5-SDL \
+ p5-Locale-gettext>=0:devel/p5-Locale-gettext \
+ p5-IPC-System-Simple>=0:devel/p5-IPC-System-Simple \
+ p5-Locale-Maketext-Simple>=0:devel/p5-Locale-Maketext-Simple \
+ p5-Locale-Maketext-Lexicon>=0:devel/p5-Locale-Maketext-Lexicon \
+ p5-Compress-Bzip2>=0:archivers/p5-Compress-Bzip2 \
+ p5-Alien-SDL>=1.413:devel/p5-Alien-SDL
USES= compiler:features perl5 pkgconfig tar:bzip2
USE_PERL5= modbuild