aboutsummaryrefslogtreecommitdiff
path: root/games/gillo/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/gillo/Makefile')
-rw-r--r--games/gillo/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/games/gillo/Makefile b/games/gillo/Makefile
index 19afeb1a78c2..ea1a0e137e1e 100644
--- a/games/gillo/Makefile
+++ b/games/gillo/Makefile
@@ -39,6 +39,8 @@ do-build:
${JAM} -dx -sPREFIX=${PREFIX}
do-install:
- cd ${WRKSRC} && ${JAM} -dx -sPREFIX=${PREFIX} install
+ ${INSTALL_PROGRAM} ${WRKSRC}/src/gillo3 ${PREFIX}/bin
+ @${MKDIR} ${DATADIR}
+ ${INSTALL_DATA} ${WRKSRC}/data/*.* ${DATADIR}
.include <bsd.port.mk>