aboutsummaryrefslogtreecommitdiff
path: root/games/gmines/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/gmines/Makefile')
-rw-r--r--games/gmines/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/games/gmines/Makefile b/games/gmines/Makefile
new file mode 100644
index 000000000000..4ed7584ced52
--- /dev/null
+++ b/games/gmines/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: gmines
+# Date created: 02 Nov 2006
+# Whom: dirk.meyer@dinoex.sub.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= gmines
+PORTVERSION= 0.1
+CATEGORIES= games
+MASTER_SITES= http://www.gnustep.it/marko/GMines/
+DISTNAME= GMines
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= dinoex@FreeBSD.org
+COMMENT= Well-known minesweeper game for GNUstep
+
+USE_GMAKE= yes
+USE_GNUSTEP= yes
+USE_GNUSTEP_PREFIX= yes
+USE_GNUSTEP_BACK= yes
+USE_GNUSTEP_BUILD= yes
+USE_GNUSTEP_INSTALL= yes
+MAKEFILE=
+ALL_TARGET=
+
+.include <bsd.port.mk>