aboutsummaryrefslogtreecommitdiff
path: root/games/gtkabale/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/gtkabale/Makefile')
-rw-r--r--games/gtkabale/Makefile11
1 files changed, 10 insertions, 1 deletions
diff --git a/games/gtkabale/Makefile b/games/gtkabale/Makefile
index 93244737c8f6..0990a2562a84 100644
--- a/games/gtkabale/Makefile
+++ b/games/gtkabale/Makefile
@@ -9,7 +9,7 @@ PORTNAME= gtkabale
PORTVERSION= 0.3
PORTREVISION= 2
CATEGORIES= games
-MASTER_SITES= http://sf.gds.tuwien.ac.at/3/g/gt/gtkabale/
+MASTER_SITES= http://freebsd.unixfreunde.de/sources/
MAINTAINER= ports@FreeBSD.org
COMMENT= A lazy version of solitaire game
@@ -20,4 +20,13 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
+.if !defined(WITHOUT_NLS)
+USE_GETTEXT= yes
+CONFIGURE_ARGS+= --enable-nls
+PLIST_SUB= NLS=""
+.else
+CONFIGURE_ARGS+= --disable-nls
+PLIST_SUB= NLS="@comment "
+.endif
+
.include <bsd.port.mk>