aboutsummaryrefslogtreecommitdiff
path: root/games/heroes/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/heroes/Makefile')
-rw-r--r--games/heroes/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/games/heroes/Makefile b/games/heroes/Makefile
index 298c512b836b..b8e7c52b80a3 100644
--- a/games/heroes/Makefile
+++ b/games/heroes/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= heroes
-PORTVERSION= 0.6
+PORTVERSION= 0.7
CATEGORIES= games
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -38,7 +38,8 @@ USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-sdl_mixer=${LOCALBASE}
CONFIGURE_ENV= SDL_CONFIG="${SDL_CONFIG}" \
- LIBS="-L${LOCALBASE}/lib -lgnugetopt -pthread -lsmpeg -lgcc_r"
+ LIBS="-L${LOCALBASE}/lib -lgnugetopt -pthread -lsmpeg -lgcc_r" \
+ CPPFLAGS="-I${LOCALBASE}/include"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
MAN6= heroes.6