aboutsummaryrefslogtreecommitdiff
path: root/games/heroes/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/heroes/Makefile')
-rw-r--r--games/heroes/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/heroes/Makefile b/games/heroes/Makefile
index a94bb9fc2854..ea4a58cda9dc 100644
--- a/games/heroes/Makefile
+++ b/games/heroes/Makefile
@@ -40,7 +40,7 @@ USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-sdl_mixer=${LOCALBASE}
CONFIGURE_ENV= SDL_CONFIG="${SDL_CONFIG}" \
- LIBS="-L${LOCALBASE}/lib -lgnugetopt -pthread -lsmpeg" \
+ LIBS="-L${LOCALBASE}/lib -lgnugetopt ${PTHREAD_LIBS} -lsmpeg" \
CPPFLAGS="-I${LOCALBASE}/include"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}