aboutsummaryrefslogtreecommitdiff
path: root/games/holotz-castle/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/holotz-castle/Makefile')
-rw-r--r--games/holotz-castle/Makefile8
1 files changed, 5 insertions, 3 deletions
diff --git a/games/holotz-castle/Makefile b/games/holotz-castle/Makefile
index 119e88326810..98e5da37ce91 100644
--- a/games/holotz-castle/Makefile
+++ b/games/holotz-castle/Makefile
@@ -11,14 +11,15 @@ DISTFILES= ${PORTNAME}-${DISTVERSION}-src${EXTRACT_SUFX} \
EXTRACT_ONLY= ${PORTNAME}-${DISTVERSION}-src${EXTRACT_SUFX} \
${PORTNAME}_icons${EXTRACT_SUFX}
-MAINTAINER= nemysis@FreeBSD.org
+MAINTAINER= games@FreeBSD.org
COMMENT= Platform game with high doses of mystery
LICENSE= GPLv2
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}-src
-MAKE_ARGS= HC_BASE=${STAGEDIR}${PREFIX}/share/${PORTNAME}/ HC_BIN_DIR=${STAGEDIR}${PREFIX}/bin/
+MAKE_ARGS= HC_BASE=${STAGEDIR}${PREFIX}/share/${PORTNAME}/ \
+ HC_BIN_DIR=${STAGEDIR}${PREFIX}/bin/
MAKE_JOBS_UNSAFE= yes
USES= gmake
@@ -58,7 +59,8 @@ post-install:
.if ${PORT_OPTIONS:MSOLUTIONS}
${INSTALL_SCRIPT} ${WRKDIR}/${PORTNAME}-solutions ${STAGEDIR}${PREFIX}/bin/
- ${INSTALL_DATA} ${FILESDIR}/${PORTNAME}-solutions.desktop ${STAGEDIR}${DESKTOPDIR}
+ ${INSTALL_DATA} ${FILESDIR}/${PORTNAME}-solutions.desktop \
+ ${STAGEDIR}${DESKTOPDIR}
@${MKDIR} ${STAGEDIR}${DATADIR}/solutions
@(cd ${WRKDIR} ; ${INSTALL_DATA} *.avi ${STAGEDIR}${DATADIR}/solutions)
.endif