aboutsummaryrefslogtreecommitdiff
path: root/games/khangman/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/khangman/Makefile')
-rw-r--r--games/khangman/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/khangman/Makefile b/games/khangman/Makefile
index 9baee83f416b..260ac7fa2124 100644
--- a/games/khangman/Makefile
+++ b/games/khangman/Makefile
@@ -10,9 +10,9 @@ USES= cmake compiler:c++11-lang gettext kde:5 qt:5 tar:xz
USE_KDE= attica auth codecs completion config configwidgets coreaddons \
crash doctools i18n kdeclarative libkeduvocdocument \
newstuff notifications package service widgetsaddons xmlgui \
- ecm_build
+ ecm:build
USE_QT= core dbus declarative gui network svg widgets xml \
- buildtools_build qmake_build
+ buildtools:build qmake:build
USE_LDCONFIG= yes
OPTIONS_DEFINE= DOCS