aboutsummaryrefslogtreecommitdiff
path: root/games/kimboot/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/kimboot/Makefile')
-rw-r--r--games/kimboot/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/games/kimboot/Makefile b/games/kimboot/Makefile
index 558e4b6957dc..aa5f1cf840bc 100644
--- a/games/kimboot/Makefile
+++ b/games/kimboot/Makefile
@@ -25,6 +25,13 @@ NO_BUILD= yes
SUB_FILES= kimboot
SUB_LIST= PROGRAM_DIR="${PREFIX}/lib/${PORTNAME}"
+DESKTOP_ENTRIES="Kimboot" \
+ "A sick and addictive arcade game" \
+ "${PREFIX}/lib/kimboot/data/corpse.gif" \
+ "kimboot" \
+ "Game;ArcadeGame;" \
+ false
+
do-install:
${MKDIR} ${PREFIX}/lib/${PORTNAME}
${MKDIR} ${PREFIX}/lib/${PORTNAME}/data