aboutsummaryrefslogtreecommitdiff
path: root/games/kreversi/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/kreversi/Makefile')
-rw-r--r--games/kreversi/Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/games/kreversi/Makefile b/games/kreversi/Makefile
new file mode 100644
index 000000000000..5b1d9bb88c48
--- /dev/null
+++ b/games/kreversi/Makefile
@@ -0,0 +1,19 @@
+# $FreeBSD$
+
+PORTNAME= kreversi
+DISTVERSION= ${KDE_APPLICATIONS_VERSION}
+CATEGORIES= games kde kde-applications
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= ${${PORTNAME}_DESC}
+
+USES= cmake:outsource kde:5 tar:xz
+USE_KDE= auth bookmarks codecs completion config configwidgets \
+ coreaddons crash dbusaddons ecm i18n iconthemes itemviews \
+ jobwidgets kdeclarative kio libkdegames package service \
+ solid widgetsaddons xmlgui
+USE_QT5= core dbus gui network qml quick svg widgets xml \
+ buildtools_build qmake_build
+
+.include <${.CURDIR}/../kdegames/Makefile.common>
+.include <bsd.port.mk>