aboutsummaryrefslogtreecommitdiff
path: root/games/libkdegames/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/libkdegames/Makefile')
-rw-r--r--games/libkdegames/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/libkdegames/Makefile b/games/libkdegames/Makefile
index 6570e420dd22..05a1774fc28d 100644
--- a/games/libkdegames/Makefile
+++ b/games/libkdegames/Makefile
@@ -9,13 +9,13 @@ COMMENT= Libraries used by KDE games
LIB_DEPENDS= libsndfile.so:audio/libsndfile
-USES= cmake:outsource gettext kde:5 openal tar:xz
+USES= cmake:outsource gettext kde:5 openal qt:5 tar:xz
USE_KDE= archive attica auth bookmarks codecs completion config \
configwidgets coreaddons crash dbusaddons dnssd ecm emoticons \
globalaccel guiaddons i18n iconthemes init itemmodels \
itemviews jobwidgets kdeclarative kdelibs4support kio newstuff \
package service textwidgets widgetsaddons xmlgui
-USE_QT5= core dbus gui network qml quick svg testlib widgets xml \
+USE_QT= core dbus gui network qml quick svg testlib widgets xml \
buildtools_build qmake_build
USE_LDCONFIG= yes