aboutsummaryrefslogtreecommitdiff
path: root/games/linux-enemyterritory-tce/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/linux-enemyterritory-tce/Makefile')
-rw-r--r--games/linux-enemyterritory-tce/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/linux-enemyterritory-tce/Makefile b/games/linux-enemyterritory-tce/Makefile
index cf51e33fe694..ae5ce67d27a9 100644
--- a/games/linux-enemyterritory-tce/Makefile
+++ b/games/linux-enemyterritory-tce/Makefile
@@ -34,8 +34,8 @@ ETDIR= ${PREFIX}/lib/enemyterritory
do-build:
.for f in et etded
- @${ECHO} '#!/bin/sh' > ${WRKSRC}/${f}-tce
- @${ECHO} 'exec ${PREFIX}/bin/${f} +set fs_game tcetest "$$@"' >> ${WRKSRC}/${f}-tce
+ @${ECHO_CMD} '#!/bin/sh' > ${WRKSRC}/${f}-tce
+ @${ECHO_CMD} 'exec ${PREFIX}/bin/${f} +set fs_game tcetest "$$@"' >> ${WRKSRC}/${f}-tce
.endfor
do-install: