aboutsummaryrefslogtreecommitdiff
path: root/games/monkeybubble/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/monkeybubble/Makefile')
-rw-r--r--games/monkeybubble/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/games/monkeybubble/Makefile b/games/monkeybubble/Makefile
index 38f783da312d..9fcf72a0b40a 100644
--- a/games/monkeybubble/Makefile
+++ b/games/monkeybubble/Makefile
@@ -7,7 +7,7 @@
PORTNAME= monkeybubble
PORTVERSION= 0.1.9
-PORTREVISION= 1
+PORTREVISION= 4
CATEGORIES= games gnome
#MASTER_SITES= http://monkey-bubble.tuxfamily.org/ #OMG where did the website go?!?!
MASTER_SITES= ${MASTER_SITE_LOCAL}
@@ -19,6 +19,7 @@ COMMENT= GTK2 Puzzle Bobble clone with monkeys
USE_X_PREFIX= yes
USE_LIBTOOL_VER=13
+USE_REINPLACE= yes
USE_GMAKE= yes
USE_GNOME= gnomehack gnomeprefix librsvg2 libgnomeui \
gstreamerplugins intlhack lthack
@@ -26,4 +27,8 @@ USE_GNOME= gnomehack gnomeprefix librsvg2 libgnomeui \
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
+post-patch:
+ @${REINPLACE_CMD} -e "s|gstreamer-0.6|gstreamer-0.8|g" \
+ ${WRKSRC}/configure
+
.include <bsd.port.mk>