aboutsummaryrefslogtreecommitdiff
path: root/games/openastromenace/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/openastromenace/Makefile')
-rw-r--r--games/openastromenace/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/games/openastromenace/Makefile b/games/openastromenace/Makefile
index df9782b4d298..fe8ab2d80b08 100644
--- a/games/openastromenace/Makefile
+++ b/games/openastromenace/Makefile
@@ -13,11 +13,11 @@ COMMENT= Hardcore 3D space shooter with spaceship upgrade possibilities
LICENSE= GPLv3
-LIB_DEPENDS= libogg.so:${PORTSDIR}/audio/libogg \
- libvorbis.so:${PORTSDIR}/audio/libvorbis \
- libvorbisfile.so:${PORTSDIR}/audio/libvorbis \
- libfreetype.so:${PORTSDIR}/print/freetype2 \
- libfontconfig.so:${PORTSDIR}/x11-fonts/fontconfig
+LIB_DEPENDS= libogg.so:audio/libogg \
+ libvorbis.so:audio/libvorbis \
+ libvorbisfile.so:audio/libvorbis \
+ libfreetype.so:print/freetype2 \
+ libfontconfig.so:x11-fonts/fontconfig
USES= cmake openal:al,alut tar:bzip2
USE_XORG= x11 xinerama