aboutsummaryrefslogtreecommitdiff
path: root/games/openclonk/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/openclonk/Makefile')
-rw-r--r--games/openclonk/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/games/openclonk/Makefile b/games/openclonk/Makefile
index dfead4c97802..76160cb9102b 100644
--- a/games/openclonk/Makefile
+++ b/games/openclonk/Makefile
@@ -28,7 +28,8 @@ LIB_DEPENDS= libalut.so:audio/freealut \
WRKSRC= ${WRKDIR}/openclonk-release-${PORTVERSION}-src
# make install has parallel issues with ninja
-USES= compiler:c++14-lang cmake:noninja desktop-file-utils jpeg openal pkgconfig tar:bzip2
+USES= compiler:c++14-lang cmake:noninja desktop-file-utils gl jpeg \
+ openal pkgconfig sdl tar:bzip2 xorg
USE_GL= gl glew glu
USE_SDL= sdl2
USE_XORG= x11 xpm