aboutsummaryrefslogtreecommitdiff
path: root/games/pairs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/pairs/Makefile')
-rw-r--r--games/pairs/Makefile28
1 files changed, 14 insertions, 14 deletions
diff --git a/games/pairs/Makefile b/games/pairs/Makefile
index e5f1f27b7666..0f54e0e72dd6 100644
--- a/games/pairs/Makefile
+++ b/games/pairs/Makefile
@@ -1,23 +1,23 @@
# Created by: Raphael Kubo da Costa <rakuco@FreeBSD.org>
# $FreeBSD$
-PORTNAME= pairs
-PORTVERSION= ${KDE4_VERSION}
-CATEGORIES= games kde
-MASTER_SITES= ${MASTER_SITE_KDE}
+PORTNAME= pairs
+PORTVERSION= ${KDE4_VERSION}
+CATEGORIES= games kde
+MASTER_SITES= ${MASTER_SITE_KDE}
MASTER_SITE_SUBDIR= ${KDE4_BRANCH}/${PORTVERSION}/src
-DIST_SUBDIR= KDE
+DIST_SUBDIR= KDE
-MAINTAINER= kde@FreeBSD.org
-COMMENT= Memory and pairs game for KDE
+MAINTAINER= kde@FreeBSD.org
+COMMENT= Memory and pairs game for KDE
-LICENSE= GPLv2
+LICENSE= GPLv2
-USES= cmake:outsource
-MAKE_JOBS_SAFE= yes
-USE_KDE4= kdehier kdelibs kdeprefix automoc4
-USE_QT4= declarative opengl phonon xmlpatterns \
- moc_build qmake_build rcc_build uic_build
-USE_XZ= yes
+USES= cmake:outsource
+MAKE_JOBS_SAFE= yes
+USE_KDE4= kdehier kdelibs kdeprefix automoc4
+USE_QT4= declarative opengl phonon xmlpatterns \
+ moc_build qmake_build rcc_build uic_build
+USE_XZ= yes
.include <bsd.port.mk>