aboutsummaryrefslogtreecommitdiff
path: root/games/poker-engine/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/poker-engine/Makefile')
-rw-r--r--games/poker-engine/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/games/poker-engine/Makefile b/games/poker-engine/Makefile
index 393794aa9799..31b84147ad9d 100644
--- a/games/poker-engine/Makefile
+++ b/games/poker-engine/Makefile
@@ -13,14 +13,14 @@ COMMENT= Python library that implements poker rules
LICENSE= GPLv3+
LICENSE_FILE= ${WRKSRC}/COPYING
-BUILD_DEPENDS= ${LOCALBASE}/bin/rsync:${PORTSDIR}/net/rsync \
- ${PYTHON_SITELIBDIR}/pokereval.py:${PORTSDIR}/games/py-poker-eval \
- ${PYTHON_SITELIBDIR}/libxml2.py:${PORTSDIR}/textproc/py-libxml2 \
- ${PYTHON_SITELIBDIR}/libxslt.py:${PORTSDIR}/textproc/py-libxslt
-RUN_DEPENDS= ${LOCALBASE}/bin/rsync:${PORTSDIR}/net/rsync \
- ${PYTHON_SITELIBDIR}/pokereval.py:${PORTSDIR}/games/py-poker-eval \
- ${PYTHON_SITELIBDIR}/libxml2.py:${PORTSDIR}/textproc/py-libxml2 \
- ${PYTHON_SITELIBDIR}/libxslt.py:${PORTSDIR}/textproc/py-libxslt
+BUILD_DEPENDS= ${LOCALBASE}/bin/rsync:net/rsync \
+ ${PYTHON_SITELIBDIR}/pokereval.py:games/py-poker-eval \
+ ${PYTHON_SITELIBDIR}/libxml2.py:textproc/py-libxml2 \
+ ${PYTHON_SITELIBDIR}/libxslt.py:textproc/py-libxslt
+RUN_DEPENDS= ${LOCALBASE}/bin/rsync:net/rsync \
+ ${PYTHON_SITELIBDIR}/pokereval.py:games/py-poker-eval \
+ ${PYTHON_SITELIBDIR}/libxml2.py:textproc/py-libxml2 \
+ ${PYTHON_SITELIBDIR}/libxslt.py:textproc/py-libxslt
USES= gettext gmake pkgconfig python:2
GNU_CONFIGURE= yes