aboutsummaryrefslogtreecommitdiff
path: root/games/poker-engine/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/poker-engine/Makefile')
-rw-r--r--games/poker-engine/Makefile13
1 files changed, 6 insertions, 7 deletions
diff --git a/games/poker-engine/Makefile b/games/poker-engine/Makefile
index 5368bebb9a6b..2d336ca5a42e 100644
--- a/games/poker-engine/Makefile
+++ b/games/poker-engine/Makefile
@@ -7,24 +7,23 @@
#
PORTNAME= poker-engine
-PORTVERSION= 1.3.4
-PORTREVISION= 0
+PORTVERSION= 1.3.5
CATEGORIES= games
MASTER_SITES= http://download.gna.org/pokersource/sources/
MAINTAINER= ports@FreeBSD.org
COMMENT= A python library that implements poker rules
-RUN_DEPENDS= ${PYTHON_SITELIBDIR}/libxml2.py:${PORTSDIR}/textproc/py-libxml2 \
- ${PYTHON_SITELIBDIR}/libxslt.py:${PORTSDIR}/textproc/py-libxslt \
+BUILD_DEPENDS= ${LOCALBASE}/bin/rsync:${PORTSDIR}/net/rsync \
${PYTHON_SITELIBDIR}/pokereval.py:${PORTSDIR}/games/py-poker-eval \
- ${LOCALBASE}/bin/rsync:${PORTSDIR}/net/rsync
-BUILD_DEPENDS= ${RUN_DEPENDS}
+ ${PYTHON_SITELIBDIR}/libxml2.py:${PORTSDIR}/textproc/py-libxml2 \
+ ${PYTHON_SITELIBDIR}/libxslt.py:${PORTSDIR}/textproc/py-libxslt
+RUN_DEPENDS:= ${BUILD_DEPENDS}
USE_GNOME= pkgconfig
USE_PYTHON= 2.4+
-GNU_CONFIGURE= yes
USE_GMAKE= yes
+GNU_CONFIGURE= yes
MAN8= pokerconfigupgrade.8