aboutsummaryrefslogtreecommitdiff
path: root/games/pongix/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/pongix/Makefile')
-rw-r--r--games/pongix/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/pongix/Makefile b/games/pongix/Makefile
index 9f95058b003a..f10c53c8c753 100644
--- a/games/pongix/Makefile
+++ b/games/pongix/Makefile
@@ -17,8 +17,8 @@ COMMENT= Free pong-like game
USE_SDL= sdl image net
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CPPFLAGS+= -I${LOCALBASE}/include -I${X11BASE}/include
-LDFLAGS+= -L${LOCALBASE}/lib -L${X11BASE}/lib ${PTHREAD}
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD}
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"