aboutsummaryrefslogtreecommitdiff
path: root/games/pouetchess/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/pouetchess/Makefile')
-rw-r--r--games/pouetchess/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/pouetchess/Makefile b/games/pouetchess/Makefile
index dcac5a070a16..08e7c77e9476 100644
--- a/games/pouetchess/Makefile
+++ b/games/pouetchess/Makefile
@@ -41,8 +41,8 @@ post-patch:
@${REINPLACE_CMD} -e 's|data/|${DATADIR}/|' ${WRKSRC}/src/globalInfos.h
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/bin/pouetChess ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/bin/pouetChess ${STAGEDIR}${PREFIX}/bin/
${INSTALL_DATA} ${WRKSRC}/bin/config.ini ${STAGEDIR}${PREFIX}/etc/pouetChess.conf.sample
- cd ${WRKSRC}/bin/data && ${COPYTREE_SHARE} "*" ${STAGEDIR}${DATADIR}
+ cd ${WRKSRC}/bin/data && ${COPYTREE_SHARE} . ${STAGEDIR}${DATADIR}/
.include <bsd.port.mk>