aboutsummaryrefslogtreecommitdiff
path: root/games/quetoo/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/quetoo/Makefile')
-rw-r--r--games/quetoo/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/games/quetoo/Makefile b/games/quetoo/Makefile
index ba382dfe9444..7616228192d5 100644
--- a/games/quetoo/Makefile
+++ b/games/quetoo/Makefile
@@ -22,10 +22,10 @@ USE_GL= glut
USE_DOS2UNIX= src/vanctf/g_local.h
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib" \
- OPENGL_CFLAGS="-I${LOCALBASE}/include" \
+CONFIGURE_ENV= OPENGL_CFLAGS="-I${LOCALBASE}/include" \
OPENGL_LIBS="-L${LOCALBASE}/lib"
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
LIBDIR= ${PREFIX}/lib/${PORTNAME}
PLIST_SUB+= LIBDIR="${LIBDIR:S/${PREFIX}\///}"