aboutsummaryrefslogtreecommitdiff
path: root/games/sampsvr/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/sampsvr/Makefile')
-rw-r--r--games/sampsvr/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/sampsvr/Makefile b/games/sampsvr/Makefile
index 17ec7aa1228e..5d399312f7cd 100644
--- a/games/sampsvr/Makefile
+++ b/games/sampsvr/Makefile
@@ -37,7 +37,7 @@ do-install:
.for i in filterscripts gamemodes include npcmodes scriptfiles
cd ${WRKSRC} && \
${FIND} ${i} -type f -exec \
- ${INSTALL_DATA} "{}" "${STAGEDIR}${DATADIR}/{}" \;
+ ${INSTALL_DATA} {} "${STAGEDIR}${DATADIR}/{}" \;
${LN} -sf ${DATADIR}/${i} ${STAGEDIR}${SAMPDIR}/${i}
.endfor
${INSTALL_DATA} ${WRKSRC}/server.cfg \