aboutsummaryrefslogtreecommitdiff
path: root/games/scorched3d/files
diff options
context:
space:
mode:
Diffstat (limited to 'games/scorched3d/files')
-rw-r--r--games/scorched3d/files/patch-configure.ac24
-rw-r--r--games/scorched3d/files/patch-scripts-createAMMakefile.pl18
-rw-r--r--games/scorched3d/files/patch-src-GLEXT-GLBitmap.cpp11
-rw-r--r--games/scorched3d/files/patch-src-GLEXT-GLState.h11
-rw-r--r--games/scorched3d/files/patch-src-GLEXT-GLStateExtension.cpp11
-rw-r--r--games/scorched3d/files/patch-src-XML-XMLParser.cpp11
-rw-r--r--games/scorched3d/files/patch-src-client-ClientMain.cpp11
-rw-r--r--games/scorched3d/files/patch-src-client-SoftwareMouse.cpp11
-rw-r--r--games/scorched3d/files/patch-src-common-Clock.cpp11
-rw-r--r--games/scorched3d/files/patch-src-common-Display.h11
-rw-r--r--games/scorched3d/files/patch-src-common-Gamma.cpp11
-rw-r--r--games/scorched3d/files/patch-src-common-Gamma.h11
-rw-r--r--games/scorched3d/files/patch-src-common-KeyStateTranslate.h11
-rw-r--r--games/scorched3d/files/patch-src-common-KeyTranslate.h11
-rw-r--r--games/scorched3d/files/patch-src-common-KeyboardHistory.h11
-rw-r--r--games/scorched3d/files/patch-src-common-Logger.cpp11
-rw-r--r--games/scorched3d/files/patch-src-common-Mouse.h11
-rw-r--r--games/scorched3d/files/patch-src-common-RandomGenerator.cpp11
-rw-r--r--games/scorched3d/files/patch-src-common-Sound.cpp11
-rw-r--r--games/scorched3d/files/patch-src-common-Sound.h11
-rw-r--r--games/scorched3d/files/patch-src-coms-NetBuffer.cpp11
-rw-r--r--games/scorched3d/files/patch-src-coms-NetBuffer.h13
-rw-r--r--games/scorched3d/files/patch-src-coms-NetMessageHandler.h11
-rw-r--r--games/scorched3d/files/patch-src-coms-NetMessagePool.h11
-rw-r--r--games/scorched3d/files/patch-src-engine-MainLoop.cpp11
-rw-r--r--games/scorched3d/files/patch-src-ode-config.h11
-rw-r--r--games/scorched3d/files/patch-src-scorched-MainDialog.cpp13
-rw-r--r--games/scorched3d/files/patch-src-scorched-main.cpp11
-rw-r--r--games/scorched3d/files/patch-src-server-ServerMain.cpp11
29 files changed, 0 insertions, 343 deletions
diff --git a/games/scorched3d/files/patch-configure.ac b/games/scorched3d/files/patch-configure.ac
deleted file mode 100644
index e25bb76ccf30..000000000000
--- a/games/scorched3d/files/patch-configure.ac
+++ /dev/null
@@ -1,24 +0,0 @@
---- ./configure.ac.orig Wed May 26 14:01:15 2004
-+++ ./configure.ac Sun May 30 22:43:42 2004
-@@ -37,8 +37,8 @@
- have_SDLmixer=yes
- if test "x$enable_sdltest" = "xyes" ; then
- AC_TRY_COMPILE([
-- #include <SDL/SDL.h>
-- #include <SDL/SDL_mixer.h>
-+ #include <SDL11/SDL.h>
-+ #include <SDL11/SDL_mixer.h>
-
- int main(int argc, char *argv[])
- { return 0; }
-@@ -64,8 +64,8 @@
- have_SDLnet=yes
- if test "x$enable_sdltest" = "xyes" ; then
- AC_TRY_COMPILE([
-- #include <SDL/SDL.h>
-- #include <SDL/SDL_net.h>
-+ #include <SDL11/SDL.h>
-+ #include <SDL11/SDL_net.h>
-
- int main(int argc, char *argv[])
- { return 0; }
diff --git a/games/scorched3d/files/patch-scripts-createAMMakefile.pl b/games/scorched3d/files/patch-scripts-createAMMakefile.pl
deleted file mode 100644
index acc189f65b2a..000000000000
--- a/games/scorched3d/files/patch-scripts-createAMMakefile.pl
+++ /dev/null
@@ -1,18 +0,0 @@
---- scripts/createAMMakefile.pl.orig Sun May 30 14:41:40 2004
-+++ scripts/createAMMakefile.pl Sun May 30 14:42:35 2004
-@@ -56,6 +56,7 @@
- }
- }
-
-+chmod 0644, "../Makefile.am";
- open (CLIENT, ">../Makefile.am") || die "ERROR: Failed to write to ../Makefile.am";
- print CLIENT "SUBDIRS = src\n\n";
- print CLIENT "docdir = \@docdir\@\n\n";
-@@ -65,6 +66,7 @@
-
- my @clientfiles = getFiles("../src/scorched/scorched.vcproj");
-
-+chmod 0644, "../src/scorched/Makefile.am";
- open (CLIENT, ">../src/scorched/Makefile.am") || die "../src/scorched/Makefile.am";
-
- print CLIENT << "EOF";
diff --git a/games/scorched3d/files/patch-src-GLEXT-GLBitmap.cpp b/games/scorched3d/files/patch-src-GLEXT-GLBitmap.cpp
deleted file mode 100644
index 4489ed1811ba..000000000000
--- a/games/scorched3d/files/patch-src-GLEXT-GLBitmap.cpp
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/GLEXT/GLBitmap.cpp.orig Thu Feb 26 23:00:26 2004
-+++ ./src/GLEXT/GLBitmap.cpp Sun May 30 22:43:45 2004
-@@ -22,7 +22,7 @@
- #include <math.h>
- #include <GLEXT/GLState.h>
- #include <GLEXT/GLBitmap.h>
--#include <SDL/SDL.h>
-+#include <SDL11/SDL.h>
-
- GLBitmap::GLBitmap() :
- width_(0), height_(0), alpha_(false), newbits_(0)
diff --git a/games/scorched3d/files/patch-src-GLEXT-GLState.h b/games/scorched3d/files/patch-src-GLEXT-GLState.h
deleted file mode 100644
index 22a58e459adc..000000000000
--- a/games/scorched3d/files/patch-src-GLEXT-GLState.h
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/GLEXT/GLState.h.orig Fri Jan 23 17:59:00 2004
-+++ ./src/GLEXT/GLState.h Fri Jan 23 18:01:27 2004
-@@ -27,7 +27,7 @@
- #define AFX_GLSTATE_H__32B0E2D0_566D_4438_94E4_B12FE82430B1__INCLUDED_
-
- #define WIN32_LEAN_AND_MEAN // Exclude rarely-used stuff from Windows headers
--#include <SDL/SDL_opengl.h>
-+#include <SDL11/SDL_opengl.h>
- #include <common/Defines.h>
-
- class GLState
diff --git a/games/scorched3d/files/patch-src-GLEXT-GLStateExtension.cpp b/games/scorched3d/files/patch-src-GLEXT-GLStateExtension.cpp
deleted file mode 100644
index 46a88aed015a..000000000000
--- a/games/scorched3d/files/patch-src-GLEXT-GLStateExtension.cpp
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/GLEXT/GLStateExtension.cpp.orig Fri Jan 23 17:59:00 2004
-+++ ./src/GLEXT/GLStateExtension.cpp Fri Jan 23 18:01:28 2004
-@@ -21,7 +21,7 @@
- #include <GLEXT/GLStateExtension.h>
- #include <GLEXT/GLConsole.h>
- #include <common/OptionsDisplay.h> // Hmm library code pollution
--#include <SDL/SDL.h>
-+#include <SDL11/SDL.h>
- #include <string.h>
- #include <string>
-
diff --git a/games/scorched3d/files/patch-src-XML-XMLParser.cpp b/games/scorched3d/files/patch-src-XML-XMLParser.cpp
deleted file mode 100644
index 3b410df25ab4..000000000000
--- a/games/scorched3d/files/patch-src-XML-XMLParser.cpp
+++ /dev/null
@@ -1,11 +0,0 @@
---- src/XML/XMLParser.cpp.orig Sun May 30 21:18:51 2004
-+++ src/XML/XMLParser.cpp Sun May 30 21:19:29 2004
-@@ -28,7 +28,7 @@
- static const char *getSpacer(int space)
- {
- static std::string spacestr;
-- spacestr.clear();
-+ spacestr.erase();
- for (int i=0; i<space; i++) spacestr+="\t";
- return spacestr.c_str();
- }
diff --git a/games/scorched3d/files/patch-src-client-ClientMain.cpp b/games/scorched3d/files/patch-src-client-ClientMain.cpp
deleted file mode 100644
index 8ec4282cbcca..000000000000
--- a/games/scorched3d/files/patch-src-client-ClientMain.cpp
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/client/ClientMain.cpp.orig Fri May 28 00:24:45 2004
-+++ ./src/client/ClientMain.cpp Sun May 30 22:43:47 2004
-@@ -66,7 +66,7 @@
- #include <common/Gamma.h>
- #include <common/Sound.h>
- #include <common/Clock.h>
--#include <SDL/SDL.h>
-+#include <SDL11/SDL.h>
-
- bool initHardware(ProgressCounter *progressCounter)
- {
diff --git a/games/scorched3d/files/patch-src-client-SoftwareMouse.cpp b/games/scorched3d/files/patch-src-client-SoftwareMouse.cpp
deleted file mode 100644
index ca784ee6a41c..000000000000
--- a/games/scorched3d/files/patch-src-client-SoftwareMouse.cpp
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/client/SoftwareMouse.cpp.orig Mon Apr 5 19:10:34 2004
-+++ ./src/client/SoftwareMouse.cpp Sun May 30 22:43:47 2004
-@@ -25,7 +25,7 @@
- #include <GLEXT/GLState.h>
- #include <common/Defines.h>
- #include <common/OptionsDisplay.h>
--#include <SDL/SDL.h>
-+#include <SDL11/SDL.h>
-
- SoftwareMouse *SoftwareMouse::instance_ = 0;
-
diff --git a/games/scorched3d/files/patch-src-common-Clock.cpp b/games/scorched3d/files/patch-src-common-Clock.cpp
deleted file mode 100644
index f422ce5488ec..000000000000
--- a/games/scorched3d/files/patch-src-common-Clock.cpp
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/common/Clock.cpp.orig Fri Jan 23 17:59:03 2004
-+++ ./src/common/Clock.cpp Fri Jan 23 18:01:54 2004
-@@ -20,7 +20,7 @@
-
- #include <common/Defines.h>
- #include <common/Clock.h>
--#include <SDL/SDL.h>
-+#include <SDL11/SDL.h>
-
- Clock::Clock() : isPaused_(false)
- {
diff --git a/games/scorched3d/files/patch-src-common-Display.h b/games/scorched3d/files/patch-src-common-Display.h
deleted file mode 100644
index 1331d574df9d..000000000000
--- a/games/scorched3d/files/patch-src-common-Display.h
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/common/Display.h.orig Fri Jan 23 17:59:03 2004
-+++ ./src/common/Display.h Fri Jan 23 18:01:55 2004
-@@ -23,7 +23,7 @@
- #define _DISPLAY_H_
-
- #include <stdlib.h>
--#include <SDL/SDL.h>
-+#include <SDL11/SDL.h>
-
- class Display
- {
diff --git a/games/scorched3d/files/patch-src-common-Gamma.cpp b/games/scorched3d/files/patch-src-common-Gamma.cpp
deleted file mode 100644
index 0f02eb0c886b..000000000000
--- a/games/scorched3d/files/patch-src-common-Gamma.cpp
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/common/Gamma.cpp.orig Fri Jan 23 17:59:03 2004
-+++ ./src/common/Gamma.cpp Fri Jan 23 18:01:56 2004
-@@ -27,7 +27,7 @@
- #include <common/Gamma.h>
- #include <common/Defines.h>
- #include <math.h>
--#include <SDL/SDL.h>
-+#include <SDL11/SDL.h>
-
- //////////////////////////////////////////////////////////////////////
- // Construction/Destruction
diff --git a/games/scorched3d/files/patch-src-common-Gamma.h b/games/scorched3d/files/patch-src-common-Gamma.h
deleted file mode 100644
index 4e4432cf864b..000000000000
--- a/games/scorched3d/files/patch-src-common-Gamma.h
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/common/Gamma.h.orig Fri Jan 23 17:59:03 2004
-+++ ./src/common/Gamma.h Fri Jan 23 18:01:56 2004
-@@ -26,7 +26,7 @@
- //
- //////////////////////////////////////////////////////////////////////
-
--#include <SDL/SDL.h>
-+#include <SDL11/SDL.h>
-
- struct GammaSettings
- {
diff --git a/games/scorched3d/files/patch-src-common-KeyStateTranslate.h b/games/scorched3d/files/patch-src-common-KeyStateTranslate.h
deleted file mode 100644
index b79016223c1f..000000000000
--- a/games/scorched3d/files/patch-src-common-KeyStateTranslate.h
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/common/KeyStateTranslate.h.orig Fri Jan 23 17:59:03 2004
-+++ ./src/common/KeyStateTranslate.h Fri Jan 23 18:01:56 2004
-@@ -19,7 +19,7 @@
- ////////////////////////////////////////////////////////////////////////////////
-
-
--#include <SDL/SDL_keysym.h>
-+#include <SDL11/SDL_keysym.h>
-
- struct KeyStateTranslation
- {
diff --git a/games/scorched3d/files/patch-src-common-KeyTranslate.h b/games/scorched3d/files/patch-src-common-KeyTranslate.h
deleted file mode 100644
index 797e7af136cc..000000000000
--- a/games/scorched3d/files/patch-src-common-KeyTranslate.h
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/common/KeyTranslate.h.orig Fri Jan 23 17:59:03 2004
-+++ ./src/common/KeyTranslate.h Fri Jan 23 18:01:57 2004
-@@ -19,7 +19,7 @@
- ////////////////////////////////////////////////////////////////////////////////
-
-
--#include <SDL/SDL_keysym.h>
-+#include <SDL11/SDL_keysym.h>
-
- struct KeyTranslation
- {
diff --git a/games/scorched3d/files/patch-src-common-KeyboardHistory.h b/games/scorched3d/files/patch-src-common-KeyboardHistory.h
deleted file mode 100644
index 582fd94e5d7a..000000000000
--- a/games/scorched3d/files/patch-src-common-KeyboardHistory.h
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/common/KeyboardHistory.h.orig Fri Jan 23 17:59:03 2004
-+++ ./src/common/KeyboardHistory.h Fri Jan 23 18:01:57 2004
-@@ -26,7 +26,7 @@
- #if !defined(AFX_HISTORY_H__EFFEAE97_E779_4737_8DB4_B76AD9431BBC__INCLUDED_)
- #define AFX_HISTORY_H__EFFEAE97_E779_4737_8DB4_B76AD9431BBC__INCLUDED_
-
--#include <SDL/SDL.h>
-+#include <SDL11/SDL.h>
-
- namespace KeyboardHistory
- {
diff --git a/games/scorched3d/files/patch-src-common-Logger.cpp b/games/scorched3d/files/patch-src-common-Logger.cpp
deleted file mode 100644
index 5ba301a2ceca..000000000000
--- a/games/scorched3d/files/patch-src-common-Logger.cpp
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/common/Logger.cpp.orig Fri Jan 23 17:59:04 2004
-+++ ./src/common/Logger.cpp Fri Jan 23 18:01:58 2004
-@@ -21,7 +21,7 @@
- #include <common/Defines.h>
- #include <common/Logger.h>
- #include <tank/TankContainer.h>
--#include <SDL/SDL.h>
-+#include <SDL11/SDL.h>
- #include <time.h>
- #include <stdio.h>
- #include <stdarg.h>
diff --git a/games/scorched3d/files/patch-src-common-Mouse.h b/games/scorched3d/files/patch-src-common-Mouse.h
deleted file mode 100644
index 442a39c0757b..000000000000
--- a/games/scorched3d/files/patch-src-common-Mouse.h
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/common/Mouse.h.orig Fri Jan 23 17:59:04 2004
-+++ ./src/common/Mouse.h Fri Jan 23 18:01:59 2004
-@@ -23,7 +23,7 @@
- #define _MOUSE_H_
-
-
--#include <SDL/SDL.h>
-+#include <SDL11/SDL.h>
-
- // Mouse.h: interface for the Mouse class.
- //
diff --git a/games/scorched3d/files/patch-src-common-RandomGenerator.cpp b/games/scorched3d/files/patch-src-common-RandomGenerator.cpp
deleted file mode 100644
index 101bc62413c7..000000000000
--- a/games/scorched3d/files/patch-src-common-RandomGenerator.cpp
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/common/RandomGenerator.cpp.orig Fri Jan 23 17:59:04 2004
-+++ ./src/common/RandomGenerator.cpp Fri Jan 23 18:02:00 2004
-@@ -20,7 +20,7 @@
-
- #include <common/RandomGenerator.h>
- #include <common/Defines.h>
--#include <SDL/SDL_net.h>
-+#include <SDL11/SDL_net.h>
- #include <stdlib.h>
- #include <stdio.h>
- #include <limits.h>
diff --git a/games/scorched3d/files/patch-src-common-Sound.cpp b/games/scorched3d/files/patch-src-common-Sound.cpp
deleted file mode 100644
index ffb48d3d872a..000000000000
--- a/games/scorched3d/files/patch-src-common-Sound.cpp
+++ /dev/null
@@ -1,11 +0,0 @@
---- src/common/Sound.cpp.orig Sun May 30 23:32:44 2004
-+++ src/common/Sound.cpp Sun May 30 23:07:33 2004
-@@ -73,7 +73,7 @@
-
- bool Sound::init()
- {
-- if ( Mix_OpenAudio(11025, AUDIO_U8, 1, 512) < 0 )
-+ if ( Mix_OpenAudio(11025, AUDIO_U8, 1, 2048) < 0 )
- {
- dialogMessage(SDL_GetError(),
- "Warning: Couldn't set 11025 Hz 8-bit audio");
diff --git a/games/scorched3d/files/patch-src-common-Sound.h b/games/scorched3d/files/patch-src-common-Sound.h
deleted file mode 100644
index 69f9eb6dc9ba..000000000000
--- a/games/scorched3d/files/patch-src-common-Sound.h
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/common/Sound.h.orig Fri Jan 23 17:59:04 2004
-+++ ./src/common/Sound.h Fri Jan 23 18:02:01 2004
-@@ -26,7 +26,7 @@
- //////////////////////////////////////////////////////////////////////
-
- #include <list>
--#include <SDL/SDL_mixer.h>
-+#include <SDL11/SDL_mixer.h>
-
- class SoundBuffer;
-
diff --git a/games/scorched3d/files/patch-src-coms-NetBuffer.cpp b/games/scorched3d/files/patch-src-coms-NetBuffer.cpp
deleted file mode 100644
index 93d0ef1e1195..000000000000
--- a/games/scorched3d/files/patch-src-coms-NetBuffer.cpp
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/coms/NetBuffer.cpp.orig Fri Jan 23 17:59:07 2004
-+++ ./src/coms/NetBuffer.cpp Fri Jan 23 18:02:08 2004
-@@ -20,7 +20,7 @@
-
-
- #include <coms/NetBuffer.h>
--#include <SDL/SDL_net.h>
-+#include <SDL11/SDL_net.h>
- #include <string.h>
-
- NetBuffer NetBufferDefault::defaultBuffer;
diff --git a/games/scorched3d/files/patch-src-coms-NetBuffer.h b/games/scorched3d/files/patch-src-coms-NetBuffer.h
deleted file mode 100644
index 1e24a2e647dc..000000000000
--- a/games/scorched3d/files/patch-src-coms-NetBuffer.h
+++ /dev/null
@@ -1,13 +0,0 @@
---- ./src/coms/NetBuffer.h.orig Fri Jan 23 17:59:08 2004
-+++ ./src/coms/NetBuffer.h Fri Jan 23 18:02:09 2004
-@@ -22,8 +22,8 @@
- #define _NETBUFFER_H_
-
- #include <string>
--#include <SDL/SDL.h>
--#include <SDL/SDL_net.h>
-+#include <SDL11/SDL.h>
-+#include <SDL11/SDL_net.h>
-
- class NetBuffer
- {
diff --git a/games/scorched3d/files/patch-src-coms-NetMessageHandler.h b/games/scorched3d/files/patch-src-coms-NetMessageHandler.h
deleted file mode 100644
index 3a4b71e65752..000000000000
--- a/games/scorched3d/files/patch-src-coms-NetMessageHandler.h
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/coms/NetMessageHandler.h.orig Fri Jan 23 17:59:08 2004
-+++ ./src/coms/NetMessageHandler.h Fri Jan 23 18:02:10 2004
-@@ -23,7 +23,7 @@
- #define __INCLUDE_NetMessageHandlerh_INCLUDE__
-
- #include <coms/NetMessage.h>
--#include <SDL/SDL_thread.h>
-+#include <SDL11/SDL_thread.h>
- #include <list>
-
- class NetMessageHandlerI
diff --git a/games/scorched3d/files/patch-src-coms-NetMessagePool.h b/games/scorched3d/files/patch-src-coms-NetMessagePool.h
deleted file mode 100644
index 0545a88c76eb..000000000000
--- a/games/scorched3d/files/patch-src-coms-NetMessagePool.h
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/coms/NetMessagePool.h.orig Fri Jan 23 17:59:08 2004
-+++ ./src/coms/NetMessagePool.h Fri Jan 23 18:02:11 2004
-@@ -24,7 +24,7 @@
-
- #include <coms/NetMessage.h>
- #include <list>
--#include <SDL/SDL_thread.h>
-+#include <SDL11/SDL_thread.h>
-
- class NetMessagePool
- {
diff --git a/games/scorched3d/files/patch-src-engine-MainLoop.cpp b/games/scorched3d/files/patch-src-engine-MainLoop.cpp
deleted file mode 100644
index 79bf54394a75..000000000000
--- a/games/scorched3d/files/patch-src-engine-MainLoop.cpp
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/engine/MainLoop.cpp.orig Mon Feb 23 01:35:25 2004
-+++ ./src/engine/MainLoop.cpp Sun May 30 22:43:49 2004
-@@ -22,7 +22,7 @@
- #include <common/OptionsDisplay.h>
- #include <common/Defines.h>
- #include <GLEXT/GLState.h>
--#include <SDL/SDL.h>
-+#include <SDL11/SDL.h>
-
- MainLoop::MainLoop() : exitLoop_(false), lastDrawTime_(0.0f), flip_(false)
- {
diff --git a/games/scorched3d/files/patch-src-ode-config.h b/games/scorched3d/files/patch-src-ode-config.h
deleted file mode 100644
index d8880cbd8da9..000000000000
--- a/games/scorched3d/files/patch-src-ode-config.h
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/ode/config.h.orig Mon May 24 21:02:31 2004
-+++ ./src/ode/config.h Sun May 30 14:38:24 2004
-@@ -36,7 +36,7 @@
- #if defined(__DARWIN__)
- #include <sys/malloc.h>
- #else
--#include <malloc.h> // for alloca under windows
-+#include <stdlib.h> // for alloca under windows
- #endif
-
- #include <string.h>
diff --git a/games/scorched3d/files/patch-src-scorched-MainDialog.cpp b/games/scorched3d/files/patch-src-scorched-MainDialog.cpp
deleted file mode 100644
index db73b41c92ae..000000000000
--- a/games/scorched3d/files/patch-src-scorched-MainDialog.cpp
+++ /dev/null
@@ -1,13 +0,0 @@
---- ./src/scorched/MainDialog.cpp.orig Tue May 18 00:45:23 2004
-+++ ./src/scorched/MainDialog.cpp Sun May 30 22:43:49 2004
-@@ -25,8 +25,8 @@
- #include <wx/msgdlg.h>
- #define WIN32_LEAN_AND_MEAN
- #include <windows.h>
--#include <SDL/SDL.h>
--#include <SDL/SDL_net.h>
-+#include <SDL11/SDL.h>
-+#include <SDL11/SDL_net.h>
- #include <scorched/MainDialog.h>
- #include <scorched/HtmlHelpDialog.h>
- #include <scorched/NetDialog.h>
diff --git a/games/scorched3d/files/patch-src-scorched-main.cpp b/games/scorched3d/files/patch-src-scorched-main.cpp
deleted file mode 100644
index a9d185fe3f4e..000000000000
--- a/games/scorched3d/files/patch-src-scorched-main.cpp
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/scorched/main.cpp.orig Fri May 28 00:24:45 2004
-+++ ./src/scorched/main.cpp Sun May 30 22:43:49 2004
-@@ -20,7 +20,7 @@
-
- #include <wx/wx.h>
- #include <wx/utils.h>
--#include <SDL/SDL.h>
-+#include <SDL11/SDL.h>
- #include <client/ClientMain.h>
- #include <client/ClientSave.h>
- #include <client/ScorchedClient.h>
diff --git a/games/scorched3d/files/patch-src-server-ServerMain.cpp b/games/scorched3d/files/patch-src-server-ServerMain.cpp
deleted file mode 100644
index 98a3d3657325..000000000000
--- a/games/scorched3d/files/patch-src-server-ServerMain.cpp
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/server/ServerMain.cpp.orig Thu May 27 22:11:23 2004
-+++ ./src/server/ServerMain.cpp Sun May 30 22:43:52 2004
-@@ -53,7 +53,7 @@
- #include <server/ServerState.h>
- #include <server/ServerCommon.h>
- #include <server/ScorchedServer.h>
--#include <SDL/SDL.h>
-+#include <SDL11/SDL.h>
-
- Clock serverTimer;
-